Start a conversation

TLS v1.2 support in LightWave and SOAPam products

We are often asked what versions of our products support TLS v1.2:

  • All LightWave Client and Server versions are TLS v1.2 capable.
  • All SOAPam Client and Server version 3.0.3 and later, released April 10, 2014, are TLS v1.2 capable.

Note that although our products are TLS v.1.2 capable, in order to establish a TLS v1.2 session the peer system must also be TLS v1.2 capable.

 

 

Choose files or drag and drop files
Was this article helpful?
Yes
No